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Introduction

 Word processing is the manipulation of characters, words, text,

numbers, sentences, and paragraphs in the document so that it is error-

free and looks attractive.

 A word processor is an application software for word processing.

 The various Word processor packages that are being used are Word

Perfect, Word Star, and Microsoft Word, etc.

 Microsoft Word has a wide variety of features that makes it one of the

most popular and widely used applications. It produces professional

documents quickly and efficiently.



 To open MS Word, perform any one of the following steps :

Starting MS Office 

 Double-click the Microsoft Word icon located on the desktop. 

 Click start, point to All Programs, point to Microsoft Office and then 

select Microsoft Office Word . 
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Microsoft Word Environment

When MS Word is opened, the main screen of the program
appears. The main window of MS Word has several
components as shown in the figure below:

Starting MS Office Word (Contd.)
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Getting Help

Microsoft Office provides an exhaustive help system to

provide assistance when you are experiencing difficulty

using any Office application.

Starting MS Office Word (Contd.)
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Creating A New Document

 To open a new document, follow these steps:

1. Select New from the File menu to display the New Document task
pane.

Working with Word Documents 

2. Select Blank Document under the New

section. Word opens a new document,

which is sequentially numbered like

Document1, Document2, and so on.

Similarly, you can also create an XML

document, a Web page, an E-mail message,

and a document from the existing document

by selecting appropriate options.
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Opening an Existing Document
To open an existing document, follow any of the steps given below:

 Select Open from the File menu to display the Open dialog box.

The Open dialog box allows you to specify the name of the desired

file in the File name drop-down box. If the desired file is not in the

current location, you can locate it by navigating through Look in

drop-down box. Once the file is found, select the file and click the

Open button.

 A word document can also be opened by double-clicking the Word 

file icon, placed on the specified location.

Working with Word Documents 

(Contd.) 
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Saving a Document

To save the document, Microsoft Word provides two menu options, 
namely, Save and Save As. 

 By default, Microsoft Word documents are saved with .DOC

extension. Although it can also be saved in other file formats like

.TXT, .RTF, and .HTML.

Working with Word Documents (Contd.) 
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Closing a Document and Exiting Microsoft Word

Select Close from File menu to close the document and select Exit 

from File menu to close the Word program. 

Click on the Close Window button at the upper right corner of    

the Word window to close the current document. 

Working with Word Documents (Contd.) 
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Working with Text (Contd.)

Selecting Text

Before performing any operation on text such as moving, copying, formatting

etc., the text must be selected. Whenever you select text, it gets highlighted.
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Formatting the Text

As you enter and edit text, you can change its appearance to add

emphasis and make the document easier to read. This is known as

formatting.

Working with Text (Contd.)
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 Aligning and Indenting Text

Alignment and indentation operations are a part of paragraph formatting.

These operations are performed to give a well-defined “structure” to the

document.

Working with Text (Contd.)
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Formatting Style

A style is a set of formatting specifications that can automatically  be applied 

to the text. Styles can significantly reduce the time it takes to format a 

document. 

Working with Text (Contd.)
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Finding and Replacing Text

Find and replace option in Microsoft Word is used to locate a particular 

word, phrase, or set of characters in a document, and replace it with 

something else. 

Working with Text (Contd.)
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 Bullets and Numbering

Microsoft Word supports list-makers with its bullets and numbering features. To

use bullets and numbering, first select the text you want to format. Next, use the

Bullets ( ) or Numbering ( ) button on the Formatting toolbar to apply bullets

or numbering.

Working with Text (Contd.)
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Header and Footer

Headers are text that appears at the top of every page, and footers contain

text that appears at the bottom of each page. Every Word document

contains header and footer areas where you can put a document title, author

name, page number, graphics, and any other essentials that you want to

repeat over several (or all) pages in the document.

Working with Text (Contd.)
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Working with Tables 

Tables provide a means of presenting information in an

organized and attractive manner that displays text in a grid

of rows and columns of cells.

 In Microsoft Word , tables can be created in number of

ways:
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 Select Insert from the Table menu and

then choose Table from the pop-up menu

to display the Insert Table dialog box,

from where you can choose the number

of columns and rows required in the

document.

 Another way of creating a table is to click the

Insert Table button ( ) on the Standard toolbar.

Drag the mouse along the grid, highlighting

the number of rows and columns for the table.
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 Tables and Borders Toolbar

It allows you to add border styles, shading, text effects, alignment, and 

more options to the table. 

 Selecting Parts of a Table

Different parts of a table can be selected either by using mouse or by

using the Table menu. For example, for selecting a row, Position the

cursor in the row. Click the Table menu, point to Select and then click

Row.

Working with Tables (Contd.) 
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 Table Properties

The Table Properties dialog box is used to modify the alignment of the

table with the body text and the text within the table. It contains four

different tabs:

Working with Tables (Contd.) 

Table: Used to format size, align text, etc.

 Row: Used to change cell’s alignment and height.

 Column: Used to format columns.

 Cell: Used to modify cell.
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 Moving and Resizing Table

When you place the mouse over the table, a

move handle and a resize handle will appear on

the top-left and bottom-right corners of the

table respectively. Click and drag the move

handle to move the table and release the mouse

button when the table is positioned where you

want it.

IT & PC Notes- Dr. Nayna Porwal



 Formatting text in table

Text stored in table cells can also be formatted using Formatting tool bar.

All the usual formatting options such as text alignment, bullets and

numbering, spacing, font colors, font styles, etc., work well within tables

and cells.

Using Table Auto Format: Microsoft Word provides Table

AutoFormat feature that allows to apply different formats such as

borders, shading, special fonts and color, etc., to a table in a quick and

easy manner.

Working with Tables (Contd.) 
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 Adding and Deleting Rows and Columns

You can insert rows by using the Table menu.

 On the Table menu, point to Insert and then choose Rows Above or Rows Below. Similarly,

columns can be added by selecting the Columns to the Left or Columns to the Right.

 For deleting rows and columns from the table, click inside the row or column that you wish

to delete or select several rows or columns to delete. On the Table menu, point to Delete,

and then click Rows or Columns.

 Converting Text to Table

You can convert any text whether it is a tabbed list or a series of paragraphs, into a table using

the Convert Text to Table feature of the Word.

 Converting Table to Text

You can also convert an existing table to text using the Convert Table to Text feature of the

Word.

Working with Tables (Contd.) 
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Checking Spelling and Grammar

Using the Auto Spell and Auto Grammar Features

Microsoft Word automatically checks the spelling and grammar as you

type the text and provides visual clues about the spelling and grammar

unless this feature is turned off. Misspelled words are underlined in red,

while sentences with grammatical flaws are underlined in green.

Using Spelling and Grammar Dialog Box

To start the spell check process, perform any of the following steps:

 Click the Spelling and Grammar button ( ) on the Standard

toolbar.

 Select Spelling and Grammar from the Tools menu.
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Using AutoCorrect Options

The AutoCorrect Options feature 

automatically detects common errors 

like misspelled words, grammatical 

errors, and incorrect capitalization, and 

replaces them with the correct text. For 

example, “grammer” can be rectified as 

“grammar”. 

Checking Spelling and Grammar (Contd.)
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Using Synonyms and Thesaurus

Sometimes you may wish to replace a word 

with its synonym. Microsoft Word has the 

Thesaurus feature, which does just the same. 
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Adding Graphics to Document 

 Pictures

Pictures are used in the document to enhance its readability and

understandability. Some common formats are .BMP, .GIF, .JPG, and

.WMF. Pictures can be inserted in two ways:

 Inserting Picture from a File:

Word allows you to insert pictures

or scanned photographs from other

programs and locations into the

Word document.
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Clip Art:  Microsoft Word comes with its own 

set of pictures in the Clip Gallery. The Clip 

Gallery includes a wide variety of clip art that 

makes it easy for you to enhance your 

documents with professionally designed 

images. 
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Adding Graphics to Document (Contd.) 

 Drawing Objects

Word allows you to add objects such as lines, curves, and WordArt.

The drawing objects include:

AutoShapes: Microsoft Word comes with a set of ready-made

AutoShapes containing several categories of shapes, including lines,

basic shapes, flowchart elements, etc., that you can use in your

documents. You can resize, rotate, flip, color, and combine the

shapes with other shapes such as circles and squares to make shapes

that are more complex. The table shown lists all the available

buttons on the AutoShapes menu.

WordArt: Using WordArt Gallery, you can create many text

effects. You can create shadowed, skewed, rotated, and stretched

text, as well as text that can be fitted to pre-defined shapes.
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Mail Merge 
Components of Mail Merge

 Mail merge feature of Word allows you to merge generic information which is to be

repeated in each letter, mailing label, or envelope, etc., with varying information like, a

list of names and addresses of employees. The components of the mail merge are:

 Main Document: It comprises the generic information in the form of text and

graphics. The five types of documents are Letters, E-mail messages, Envelopes,

Labels, and Directory.

 Data Source: It comprises varying information in which records representing

individual items are stored. Each record consists of fields, for example, a record of an

employee may consist of name and address, where name may consist of fields,

FirstName and LastName and the address may contain fields HouseNo, City, and

State.

 Merged Document: It comprises the combination of generic text and variable

information. When the information in the data source is merged with the main

document, the merge fields are replaced with the variable information representing

the data for each individual.

 For steps of Mail Merge refer Mail Merge PDF
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Printing a Document 

Setting Page Margins

 Page margins determine the distance between the text and the edge of the paper.

 To specify the margins in the document, choose Page Setup from the File menu

to display the Page Setup dialog box.

 Microsoft Word ’s default margins are 1.25 inches on the left and right and 1

inch on the top and bottom.

 To change the orientation (whether to print the document in landscape or portrait

mode), select the option from the Orientation section.

 To print on both sides of the page, select the Mirror margins option from the

Multiple pages drop-down list under Pages section.

 To change the size of the paper, click the Paper tab and select the desired size

(letter, A4, etc.) from the Paper size list.
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Printing a Document (Contd.) 

Print Preview

 Print preview is a way to view the appearance of the printed document

onscreen before printing the final output.

 It is a great way to catch formatting errors, such as incorrect margins,

overlapped text, boldfaced text, and other text enhancements.

 To view document in print preview mode, choose Print Preview from File

menu or click the Print Preview button ( ) on the Standard toolbar.

 To magnify the text for a larger view, click the Magnifier button ( ) and

place the cursor over the text you wish to enlarge. A + sign ( ) is used

to zoom in the text and – sign ( ) is used to reduce the text size.
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Printing the Document

To print a document, click the Print button ( ) on the

Standard toolbar, or select Print from the File menu to

display the Print dialog box.

This dialog box allows you to select the number of copies

and how many pages of the document you want to print. You

can also specify the range of the document to print.

Printing A Document (Contd.) 
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